Le Site de TuxLibre

Linux off course !!! blog.tuxlibre.fr

Darktable : Passez de la version 3.0 à la version 3.4

Publié le 4 Janvier 2021 par TUXLIBRE in LOGICIELS IMAGES, LOGICIELS LIBRES, PHOTOGRAPHIES

Darktable : Passez de la version 3.0 à la version 3.4

Darktable est désormais en version 3.4 alors que la version dans les dépôts officiels est la 3.0. Il est donc temps de mettre à jour, pour cela nous allons passer par un dépôt non officiel.

 

Installer le dépôt, mettre à jour et installer

sudo add-apt-repository ppa:ubuntuhandbook1/darktable

sudo apt update && apt upgrade

 

Je vous recommande de désinstaller et supprimer le PPA après l'installation de Darktable, pour cela exécutez les commandes suivantes dans le terminal:

sudo add-apt-repository --remove ppa: ubuntuhandbook1/darktable
sudo apt update

 

Toutefois pour l'installation vous pouvez choisir une autre alternative, si vous supprimez votre version installée ou si vous n'avez toujours pas installé Darktable, vous pouvez passer par le Flathub. Vous trouverez aussi d'autres procédures d'installation ou de mise à jour sur le site officiel de Darktable

 

 

Extrait de l'annonce de sortie de la version 3.4 :

Amélioration des performances

Qui aime attendre devant son écran ?

De nombreux algorithmes de traitement d’images gourmands en calcul ont été mis à jour pour être plus rapides et plus évolutifs lorsqu’ils fonctionnent sur le CPU. Les opérations améliorées comprennent la réduction de bruit moyennes non-locales (utilisée à la fois par “réduction du bruit (moy. non locales)” et “réduction bruit (profil)” lorsqu’il est réglé sur le mode des moyennes non locales), le filtre bilatéral (utilisé par le “contraste local“, le mappage des couleurs, le mappage global des tonalités, le passe-bas, le monochrome, la retouche, et les ombres et les hautes lumières), et le filtre guidé (utilisé par “suppression de la brume“et l’adoucissement guidé du masque dessiné).

L’affichage des masques paramétriques et par canal montre une amélioration particulièrement marquée.

En outre, la version 4 de “filmique RVB” fonctionne désormais avec OpenCL et la reconstruction des hautes lumières est désormais beaucoup plus rapide avec du matériel compatible OpenCL.

 

 

Darktable : Passez de la version 3.0 à la version 3.4
Commenter cet article