Le Site de TuxLibre

Linux off course !!! blog.tuxlibre.fr

Gimp 2.8 Enfin !!!

Publié le 7 Avril 2012 par winux in LOGICIELS IMAGES

Gimp 2.8 Enfin !!!

Et oui, vous pouvez comme moi compiler les sources de la version GIMP 2.8 RC1, une simple commande après avoir installé git biensur :

git clone git://gist.github.com/2309878.git gist-2309878
cd gist-2309878
chmod +x build-gimp-git.sh
./build-gimp-git.sh

Il vous sera demandé votre mot de passe, soyez patient, la compilation peut durer un gros quart d'heure.

Gimp 2.8 Enfin !!!
Commenter cet article

sceptimiste 07/04/2012 22:45


Super !


Merci pour cet article, j'avais planté gimp en version 2.7.5 et je n'arrivais plus à l'installer donc ce passage en 2.8 est génial.


J'ai quelques questions :


Existe t-il une version de gmic compatible avec gimp 2.8 ?


Quand la 2.8 sera dans les dépôts mattheus par exemple comment désinstaller cette version compilée et la remplacer par la version des dépôts pour pouvoir bénéficier des mises à jour ?


Je ne pouvais pas réinstaller la version 2.7.5 à cause d'un conflit avec le paquet libglib2.0-0, la version 2.8 ne dépend plus de ce paquet ?


Enfin certains plugins nécessitent de les "compiler ?" par un ./configure puis make et make install... Je n'ai jamais pu le faire que ce soit avec la 2.7.5 ou la 2.8 et j'ai toujours obtenu le
message suivant en lançant la commande ./configure :


"configure: error: Package requirements (gimp-2.0 >= 2.2.0 gimpui-2.0 >= 2.2.0) were not met:


No package 'gimp-2.0' found


No package 'gimpui-2.0' found


Consider adjusting the PKG_CONFIG_PATH environment variable if you


installed software in a non-standard prefix.  


Alternatively, you may set the environment variables GIMP_CFLAGS and GIMP_LIBS to avoid the need to call pkg-config."


Saurais tu comment faire ?


En tout cas merci encore pour cette info !


Cordialement


Sceptimiste